Forum RSS Config funktioniert nicht?

Updates, Ankündigungen
Post Reply
Message
Author
User avatar
DoctorNow
Moderator
Posts: 413
Joined: 07.06.2014, 12:56
Location: Beuern

Forum RSS Config funktioniert nicht?

#1 Post by DoctorNow » 05.12.2015, 11:12

Da ich durch den Browser-Fehler die Portalseite für gewöhnlich nicht (mehr) sehe, hatte ich vor einigen Tagen versucht, den Forum RSS Feeder für alle Threads zu abonnieren. Der scheint aber nicht zu funktionieren, da ich keine Meldungen über neue Beiträge bekommen habe.
Für neue Projekte hatte ich das schon jahrelang "abonniert", aber seit einigen Monaten auch nichts mehr bekommen, wenn neue Projekte auftauchten.
Life is Science, and Science rules. To the universe and beyond
Member of BOINC@Heidelberg + BOINC Confederation
My BOINC-Stats / My Badges-List

User avatar
rebirther
Admin
Posts: 2859
Joined: 19.12.2005, 00:59
Location: Germany

Re: Forum RSS Config funktioniert nicht?

#2 Post by rebirther » 05.12.2015, 11:22

DoctorNow wrote:Da ich durch den Browser-Fehler die Portalseite für gewöhnlich nicht (mehr) sehe, hatte ich vor einigen Tagen versucht, den Forum RSS Feeder für alle Threads zu abonnieren. Der scheint aber nicht zu funktionieren, da ich keine Meldungen über neue Beiträge bekommen habe.
Für neue Projekte hatte ich das schon jahrelang "abonniert", aber seit einigen Monaten auch nichts mehr bekommen, wenn neue Projekte auftauchten.
Bei mir läuft alles, getestet im alten Opera und im Firefox mit den News.

User avatar
DoctorNow
Moderator
Posts: 413
Joined: 07.06.2014, 12:56
Location: Beuern

#3 Post by DoctorNow » 05.12.2015, 12:47

Achso... Nee per Browser mach ich das nicht, ich hab dafür ein RSS Feed-Programm. Vielleicht versteht das den erstellten Link nicht (mehr).
Ich werd's dann auch mal mit FF probieren...

Edit:
Hm, wie konfigurier ich das im FF? Leuchtet mir nicht so ganz ein, wie das gehen soll...
Life is Science, and Science rules. To the universe and beyond
Member of BOINC@Heidelberg + BOINC Confederation
My BOINC-Stats / My Badges-List

User avatar
rebirther
Admin
Posts: 2859
Joined: 19.12.2005, 00:59
Location: Germany

#4 Post by rebirther » 05.12.2015, 18:44

DoctorNow wrote: Edit:
Hm, wie konfigurier ich das im FF? Leuchtet mir nicht so ganz ein, wie das gehen soll...
Ja, im FF ist das etwas blöde, oben unter "Diese Seite abonnieren" -->Forum News, dann auf abonnieren klicken, die News werden in einem extra-Lesezeichen angezeigt, deswegen nutze ich noch den alten Opera, da der neue auch nicht sonderlich schön ist und ein Extra-Plugin dafür braucht.

User avatar
DoctorNow
Moderator
Posts: 413
Joined: 07.06.2014, 12:56
Location: Beuern

#5 Post by DoctorNow » 09.12.2015, 10:54

Ich hab's zwar (immer) noch nicht hingekriegt (wahrscheinlich bin ich schon zu alt und zu blöd dafür :mosking: ), ist aber auch nicht mehr notwendig.
Seitdem ich jetzt wieder zeitweise nur den Firefox nutze, hat sich plötzlich mein Error-Problem mit der Portalseite in nichts aufgelöst. Ich bin mal gespannt, ob sich das wieder ändert, wenn ich später zum Waterfox zurückwechsle...
Life is Science, and Science rules. To the universe and beyond
Member of BOINC@Heidelberg + BOINC Confederation
My BOINC-Stats / My Badges-List

Post Reply